Jump to content

Custom Search






REGISTER YOUR BOSS 302 @ the Ford Authorized Boss 302 Registry Here!


Welcome to the Boss 302 Forum Club


Sign In  Log in with Facebook

Create Account
Welcome to the Boss 302 Forum Club. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Member benefits:
  • Join your Boss 302 region
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos and more. . .
Click here to register now
 
 
Guest Message by DevFuse

Photo
- - - - -

Gear Whine after UCA install?


  • Please log in to reply
2 replies to this topic

#1 jnitti

jnitti

    New Boss 302 Member

  • Member
  • Pip
  • 40 posts
  • Region:U.S., Mountain
  • Current Vehicle:Boss 302 #3033
  • Boss 302's Year:2013

Posted 09 May 2017 - 03:42 PM

Hello Gents,

     So I had some parts installed a few weeks ago and I'm not sure if my car is okay or not.  Parts installed were Ford T springs, UCA, LCA's, relocation brackets, PH bar.  Immediately after install I had a very loud gear whine at roughly 72-75 mph.  I was aware of there being some NVH with the suspension parts and CAN be okay with the gear whine as long as it's normal.  If I get a phone call while cruising at 75mph on the freeway the whine is so loud that they cannot hear me over the whine.

 

I've researched the forums and a few different things pop up. TMO say it's normal, SVT forum says it's not good and should be looked at by the dealer.  

 

What have you guys come across?  

 

Thanks








Lose this advertisement by becoming a member of the Boss 302 Club.

It's totally free, has great benefits and unlocks features on this site. Click here to learn more.




#2 TMSBOSS

TMSBOSS

    Experienced Boss Owner

  • Great Lakes Region
  • 903 posts
  • Region:U.S., Great Lakes
  • Current Vehicle:2012 Boss
  • Boss 302's Year:2012
Garage View Garage

Posted 09 May 2017 - 07:46 PM

I had the same thing when I added urethane bushed parts. 

The cause of the noise has been there all along, the stock parts kept the noise down.

 

If it were me and I my car was under warranty still, id have a dealer look at it expecting no issues to be found.  If I was paying the bill, id learn to listen to the gear whine. 

 

If its excessive for you, find a good gear shop and have a new ring and pinion and bearing sets installed.  Let them know the standard you will accept is no gear noise.

 

Good luck. 


Blackhawk13-40.jpg


#3 jnitti

jnitti

    New Boss 302 Member

  • Member
  • Pip
  • 40 posts
  • Region:U.S., Mountain
  • Current Vehicle:Boss 302 #3033
  • Boss 302's Year:2013

Posted 10 May 2017 - 04:32 PM

I had the same thing when I added urethane bushed parts. 

The cause of the noise has been there all along, the stock parts kept the noise down.

 

If it were me and I my car was under warranty still, id have a dealer look at it expecting no issues to be found.  If I was paying the bill, id learn to listen to the gear whine. 

 

If its excessive for you, find a good gear shop and have a new ring and pinion and bearing sets installed.  Let them know the standard you will accept is no gear noise.

 

Good luck. 

 

Okay glad it sounds like it's normal.  I'm okay with the whine as long as it's normal, it's just a tad annoying with the windows up.  Glad nothing is wrong.  Now I can spend money elsewhere on this beast.  

 

thanks










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·